Home Download Buy Blog Forum Support

Install package error

Install package error

Postby Cernocky on Mon Jul 30, 2012 8:54 am

Hi, I'm new on this forum. I have problem with Sublime Text 2 and Package control.
If I go to package control, and press "Package Control: Install Package". Nothing happens.
If i go to console, there's this:
UnicodeEncodeError: 'ascii' codec can't encode character u'\u010c' in position 9: ordinal not in range(128)

Can someone help me? I'm not pro. Sorry for my english. Thank you :-)
Sorry for my English.
Cernocky
 
Posts: 1
Joined: Mon Jul 23, 2012 3:59 pm

Return to Technical Support

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 16 guests