Home Download Buy Blog Forum Support

Start fails on Red Hat 5.6

Start fails on Red Hat 5.6

Postby Enrico on Mon Aug 27, 2012 9:15 pm

Hi,

I just downloaded Sublime to my Red Hat Enterprise Linux 5.6-based workstation. Unfortunately the start fails with:
./sublime_text: /usr/lib64/libstdc++.so.6: version `GLIBCXX_3.4.11' not found (required by ./sublime_text)
./sublime_text: /usr/lib64/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by ./sublime_text)
./sublime_text: /lib64/libc.so.6: version `GLIBC_2.11' not found (required by ./sublime_text)


GLIBC is:
> rpm -q glibc
glibc-2.5-58


Any chance of getting a working version for RH5.6?

Thanks,
Enrico
Enrico
 
Posts: 2
Joined: Mon Aug 27, 2012 9:12 pm

Re: Start fails on Red Hat 5.6

Postby dbabo on Tue Aug 28, 2012 3:17 am

well, that's pretty old even for RH standards.... any reason not to upgrade to rh6.x?
dbabo
 
Posts: 25
Joined: Tue Jun 26, 2012 1:47 pm

Re: Start fails on Red Hat 5.6

Postby Enrico on Wed Aug 29, 2012 2:50 pm

No upgrade is gonna happen. The software we are running is only certified to run on Red Hat 5.6 (and 5.8 soon). 6.x is a few years out :|
Enrico
 
Posts: 2
Joined: Mon Aug 27, 2012 9:12 pm

Re: Start fails on Red Hat 5.6

Postby rayboston on Tue Feb 25, 2014 5:55 pm

I'm in a similar boat. None of my customers use 6.
rayboston
 
Posts: 2
Joined: Wed Feb 19, 2014 6:26 pm


Return to Technical Support

Who is online

Users browsing this forum: Exabot [Bot] and 31 guests