Home Download Buy Blog Forum Support

Best Build for Mac OSX 10.5.8 Leopard

Best Build for Mac OSX 10.5.8 Leopard

Postby jdhtwo on Thu Aug 30, 2012 3:02 am

I am new to the Sublime world, but am using Mac OSX 10.5.8 Leopard. Sublime 2 is only available for Mac 10.6 and above.

Can anyone suggest to me 1) the best or most modern Sublime build prior to Sublime 2 that is compatible with Leopard and 2) where to locate it?

Thanks,
jdhtwo
jdhtwo
 
Posts: 1
Joined: Thu Aug 30, 2012 2:54 am

Return to Technical Support

Who is online

Users browsing this forum: Google [Bot] and 22 guests