Home Download Buy Blog Forum Support

Bug report: 20100118 render 'Open Project File' fails

Bug report: 20100118 render 'Open Project File' fails

Postby willi297 on Mon Jan 18, 2010 4:31 pm

I just downloaded and installed 20100118. I am using the Monokai Bright theme, and the 'Open Project File' appears to render with some white-background scheme and it looks horrible. It renders with white text on a white background for much of the text. Yuck!
Greg Williams
Atomic Embedded, USA
http://atomicembedded.com
willi297
 
Posts: 121
Joined: Wed Nov 18, 2009 8:29 pm
Location: Grand Rapids, MI, USA

Re: Bug report: 20100118 render 'Open Project File' fails

Postby jps on Mon Jan 18, 2010 8:22 pm

Are you using the default theme (i.e., Preferences/Apply Theme)? Open File in Project is drawn as it always has been for me.
jps
Site Admin
 
Posts: 3067
Joined: Wed Mar 19, 2008 12:33 pm

Re: Bug report: 20100118 render 'Open Project File' fails

Postby willi297 on Mon Jan 18, 2010 8:45 pm

Yes, (correction) I am using the default 'theme', but am using the 'Monokai Bright' THEME. It renders the popup box with some white background theme/scheme. I went and changed the scheme to another scheme and then switched back to Monokai Bright, and it still has the same issue.
Greg Williams
Atomic Embedded, USA
http://atomicembedded.com
willi297
 
Posts: 121
Joined: Wed Nov 18, 2009 8:29 pm
Location: Grand Rapids, MI, USA

Re: Bug report: 20100118 render 'Open Project File' fails

Postby jps on Mon Jan 18, 2010 8:52 pm

The rendering of the quick panel is controlled by the theme (i.e., 'Theme - Default') rather than the colour scheme, the latter applies to the text views only.

If you open up the theme, (via Packages/Theme - Default/Default.sublime-theme), then the values that control the quick panel rendering are:

Code: Select all
control.font.color black
control.backgroundColor #bbbbbb


Check that these are the values you're seeing. If you edit them and save the .sublime-theme file, they should be updated immediately.
jps
Site Admin
 
Posts: 3067
Joined: Wed Mar 19, 2008 12:33 pm

Re: Bug report: 20100118 render 'Open Project File' fails

Postby willi297 on Tue Jan 19, 2010 2:50 pm

I see that 20100119 was posted. I upgraded and 'Open File in Project' seems to be working now. Did you fix something? I don't see any updates to the release notes?
Greg Williams
Atomic Embedded, USA
http://atomicembedded.com
willi297
 
Posts: 121
Joined: Wed Nov 18, 2009 8:29 pm
Location: Grand Rapids, MI, USA


Return to Technical Support

Who is online

Users browsing this forum: Majestic-12 [Bot] and 37 guests