Home Download Buy Blog Forum Support

"auto_match_enabled": false isn't working

"auto_match_enabled": false isn't working

Postby Striker on Sat Oct 27, 2012 3:26 pm

The quote matching in Sublime is driving me nuts. I've Googled around and searched this forum and everyone points at the "auto_match_enabled" option. I've put '"auto_match_enabled": false' in my "Preferences > Settings - User" file and it doesn't work. I've tried everything from restarting sublime, changing "Settings - Default", trying some console command I found... What am I doing wrong?
Striker
 
Posts: 1
Joined: Sat Oct 27, 2012 3:22 pm

Re: "auto_match_enabled": false isn't working

Postby yoshiki on Tue Jul 02, 2013 10:28 pm

Seeing the exact same problem with the latest build of ST3, nothing "auto matches" but parenthesis, it's extremely annoying.
yoshiki
 
Posts: 5
Joined: Fri Mar 23, 2012 5:35 am


Return to Technical Support

Who is online

Users browsing this forum: Exabot [Bot] and 28 guests