Home Download Buy Blog Forum Support

Can't use Sublime Text 2

Can't use Sublime Text 2

Postby milw0rm on Fri Nov 09, 2012 1:50 pm

Hi...

I thought I would download and give Sublime Text 2 a try as I wanted a good HTML/CSS text editor and I was fedup of Dreamweaver. I installed it but I just can't use it, a few seconds after opening it comes up with error boxes and I have no idea why this is a clean installation. Please see this screenshot below:

Image

It seems to be having trouble connecting when downloading package information (404)... could someone help me solve this?... I can't use the program because of it.

-thanks
milw0rm
 
Posts: 7
Joined: Fri Nov 09, 2012 1:34 pm

Re: Can't use Sublime Text 2

Postby facelessuser on Fri Nov 09, 2012 2:13 pm

This is a Package Control error not Sublime Text 2 error. It says so right in the dialog. You must have installed the Package Control plugin from wbond.
facelessuser
 
Posts: 1576
Joined: Tue Apr 05, 2011 7:38 pm


Re: Can't use Sublime Text 2

Postby milw0rm on Fri Nov 09, 2012 4:23 pm

Thanks for the reply guys I installed Package Control and that seems to have fixed the problem.
milw0rm
 
Posts: 7
Joined: Fri Nov 09, 2012 1:34 pm


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 17 guests