Home Download Buy Blog Forum Support

For multiple line select, don't include word wrapped lines

For multiple line select, don't include word wrapped lines

Postby samkerr on Mon Mar 07, 2011 4:23 pm

I am editing a list of long lines at once, so I use the multi-cursor (I don't know what the exact term is, the one when you press shift+ctrl) to do edits.

Problem is, sometime a line will wrap around. It is not on it's own line, but the multi-cursor selects that line. Please don't (or offer an option to) not select the word-wrapped portion of that line.

I suppose I could fix this by disabling word wrap alternatively.
samkerr
 
Posts: 51
Joined: Mon Aug 03, 2009 11:20 pm

Re: For multiple line select, don't include word wrapped lines

Postby adzenith on Mon Mar 07, 2011 5:10 pm

Another possible workaround: use a standard left-mouse drag or shift+arrows to make a single selection of the lines you want to edit, then press ctrl+shift+l. This should give you one selection per actual line rather than one selection per wrapped line.
adzenith
 
Posts: 1217
Joined: Mon Oct 19, 2009 9:12 pm


Return to Ideas and Feature Requests

Who is online

Users browsing this forum: No registered users and 6 guests