Home Download Buy Blog Forum Support

DocBlockr for Javascript, PHP and CoffeeScript

Re: DocBlockr for Javascript, PHP and CoffeeScript

Postby spadgos on Fri Nov 02, 2012 12:03 pm

There's been some improvements over the last few months. Supported languages now include: Javascript, PHP, ActionScript, CoffeeScript, Java, Objective C, C and C++. For full changes, check out the changelog: https://github.com/spadgos/sublime-jsdo ... HISTORY.md
spadgos
 
Posts: 121
Joined: Thu Oct 06, 2011 12:49 am

Re: DocBlockr for Javascript, PHP and CoffeeScript

Postby teaman on Thu Dec 12, 2013 1:47 am

What should I do when docblockr fails to do anything after installing it?
I have had it installed in ST2 on my Linux Mint box. I also have a VM running on the same Linux box and running Windows 7 there. I installed ST3 there and then the plugin for docblockr. I can't get the plugin to work in either place. I could have sworn it used to work on the Linux ST2 but that was months ago that I tried.
I should add this is all using Javascript files.

I don't know where to get help with this other than here. I find no posted articles on this topic.
teaman
 
Posts: 3
Joined: Thu Feb 28, 2013 7:47 pm

Previous

Return to Plugin Announcements

Who is online

Users browsing this forum: No registered users and 14 guests