Home Download Buy Blog Forum Support

I upgraded Sublime to use full python 2.6.8 libraries

I upgraded Sublime to use full python 2.6.8 libraries

Postby augustin.juricic on Sun Jul 29, 2012 12:51 pm

Hey people, not exactly plugin, but sqlite3 support.
I upgraded Sublime to use full python 2.6.8 libraries, including sqlite3 module, and the rest. I just dowloaded python 2.6, added 2.6.8 fixes, removed internal tests, compiled to .pyo, zipped as python26.zip and replaced the original python26.zip and the rest of pyd libraries in Sublime directory.

Is anyone willing to test it? Don't post if it works, only if it doesn't.

Link: https://github.com/omittones/sublime-text-mod-py26
augustin.juricic
 
Posts: 2
Joined: Wed Jul 11, 2012 3:23 pm

Re: I upgraded Sublime to use full python 2.6.8 libraries

Postby augustin.juricic on Sun Jul 29, 2012 1:28 pm

This is a Windows version of Sublime, but the procedure should work for any OS, or so I think :)
augustin.juricic
 
Posts: 2
Joined: Wed Jul 11, 2012 3:23 pm


Return to Plugin Development

Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests