Home Download Buy Blog Forum Support

Dev Build 2061

Re: Dev Build 2061

Postby ehamiter on Wed Jun 08, 2011 9:51 pm

tstrokes wrote:The tab close button is not showing for me.
Is it turned off by default now?
--tstrokes
(Win7 x64)

Confirmed for me as well.
(OS X 10.6.7)
ehamiter
 
Posts: 67
Joined: Wed Apr 27, 2011 2:42 am

Re: Dev Build 2061

Postby ehamiter on Wed Jun 08, 2011 9:54 pm

Jon, you think we could get an update on this for the new functions?

http://www.sublimetext.com/docs/2/api_reference.html
ehamiter
 
Posts: 67
Joined: Wed Apr 27, 2011 2:42 am

Re: Dev Build 2061

Postby adzenith on Wed Jun 08, 2011 10:37 pm

There's a .sublime-menu file for the tab bar, for the sidebar mount points, and for the sidebar tree view, but as far as I can tell there is no sublime-menu for the file list in the sidebar. Could one be added? Or maybe it could just use the same menu file as the tab bar.
Also, if I right-click on a tab that's not active, it stays inactive, but if I right-click on an open sidebar file that's inactive it becomes active (and glitches out the tab bar graphics a little bit until you close the right-click menu). It'd be nice to have it stay inactive in both cases.
Thanks!
adzenith
 
Posts: 1217
Joined: Mon Oct 19, 2009 9:12 pm

Re: Dev Build 2061

Postby luislavena on Thu Jun 09, 2011 1:41 pm

tstrokes wrote:The tab close button is not showing for me.
Is it turned off by default now?
(Win7 x64)


I can confirm, Windows 7 x64, Build 2061
luislavena
 
Posts: 25
Joined: Fri Jun 04, 2010 7:15 pm

Re: Dev Build 2061

Postby jps on Sat Jun 11, 2011 10:45 am

qqq wrote:I actually liked to be notified on ST startup of a new build having been released. The notifications stopped a couple of builds ago. I suggest making a setting of it.


This should still be happening. Depending on the platform you're on, checks may not always happen at startup, but they will happen periodically.

ehamiter wrote:Jon, you think we could get an update on this for the new functions?

http://www.sublimetext.com/docs/2/api_reference.html


API docs were updated with the new build, perhaps this is a caching issue you're seeing?
jps
Site Admin
 
Posts: 3077
Joined: Wed Mar 19, 2008 12:33 pm

Previous

Return to General Discussion

Who is online

Users browsing this forum: Yahoo [Bot] and 15 guests