Home Download Buy Blog Forum Support

project in 7

project in 7

Postby otaku888 on Fri Feb 27, 2009 1:44 pm

I know this is probably of no interest to anyone as the operating system concerned is only a beta, but I have found that the project file selection does not launch the file upon pressing enter in windows 7.
otaku888
 
Posts: 22
Joined: Fri Aug 08, 2008 10:43 am

Re: project in 7

Postby jps on Sat Feb 28, 2009 12:03 am

As in, double clicking on a .sublime-project file in explorer doesn't open the project in Sublime Text?

That doesn't happen anywhere yet, currently the only way to open a project is via the menu.
jps
Site Admin
 
Posts: 3071
Joined: Wed Mar 19, 2008 12:33 pm

Re: project in 7

Postby otaku888 on Sat Feb 28, 2009 3:58 pm

no, as in you can't open a file at all by the normal method of pressing return. This is when using the Project quick panel launched by pressing ctrl+P.
otaku888
 
Posts: 22
Joined: Fri Aug 08, 2008 10:43 am

Re: project in 7

Postby avidal on Mon Mar 02, 2009 6:37 am

I'm not sure this is an actual bug with the project, since I'm using Windows 7 on both my desktop and my laptop and pressing enter when selecting any files in the quick open dialog will open the file just fine for me. It'll also open all matching files if there are multiple with no problems. I'm using the 20090224 beta.
avidal
 
Posts: 1
Joined: Mon Mar 02, 2009 6:36 am

Re: project in 7

Postby jps on Mon Mar 02, 2009 7:03 am

Thanks for the updates - I'll add this to the list of things to investigate in any case.
jps
Site Admin
 
Posts: 3071
Joined: Wed Mar 19, 2008 12:33 pm

Re: project in 7

Postby otaku888 on Mon Mar 02, 2009 8:53 am

avidal wrote:I'm not sure this is an actual bug with the project, since I'm using Windows 7 on both my desktop and my laptop and pressing enter when selecting any files in the quick open dialog will open the file just fine for me. It'll also open all matching files if there are multiple with no problems. I'm using the 20090224 beta.


That's strange. How frustrating! I'm using build 7000 with UAC turned off, and try as I might nothing opens using the project quick panel. Every other way of opening files works however.
otaku888
 
Posts: 22
Joined: Fri Aug 08, 2008 10:43 am

Re: project in 7

Postby otaku888 on Mon Mar 02, 2009 8:58 am

Solved it! Sorry. All my fault.

I was accessing a project over the network and as soon as I mapped it as a network drive, it worked again.

I just had a hard drive fail on me so have been rebuilding my setup gradually and hadn't got to that bit.

Apologies for wasting your time.
otaku888
 
Posts: 22
Joined: Fri Aug 08, 2008 10:43 am


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 28 guests