Home Download Buy Blog Forum Support

find in project/folder not working?

find in project/folder not working?

Postby sfranky on Mon Aug 08, 2011 8:22 pm

I m sorry if this has come up before, I ve tried searching in the forum, but I didn't find anything relevant.
ST2 can't seem to find the file containing text I m searching for, except if I have it opened as a tab. Is this normal? Using latest dev.
sfranky
 
Posts: 96
Joined: Mon Oct 19, 2009 10:06 pm

Re: find in project/folder not working?

Postby sfranky on Tue Aug 09, 2011 11:20 am

guys, seriously, find in folders isn't working.. hasn't anyone encountered this so far? :o :?
sfranky
 
Posts: 96
Joined: Mon Oct 19, 2009 10:06 pm

Re: find in project/folder not working?

Postby iamntz on Tue Aug 09, 2011 11:34 am

Works for me (latest dev build)
iamntz
 
Posts: 915
Joined: Fri Apr 29, 2011 8:52 am
Location: Romania

Re: find in project/folder not working?

Postby xintegerx on Tue Aug 09, 2011 1:53 pm

I have a different issue. Before I re-installed Lion from scratch, the search results from Find in All Open Projects used to show up in their own pane at the bottom of the screen in Snow Leopard. After I installed Lion and reinstalled everything, those same search results show up inside a Tab. I prefer seeing the search results in their own pane so I can navigate between files and still see the search results below. I think I had the latest version of Sublime installed both times. I wonder if I missed a setting.
xintegerx
 
Posts: 1
Joined: Tue Aug 09, 2011 1:49 pm

Re: find in project/folder not working?

Postby sfranky on Tue Aug 09, 2011 2:07 pm

I think this is the last icon from left to right, on the left of find what, when you select "find in files/project". The one that says "use buffer".
sfranky
 
Posts: 96
Joined: Mon Oct 19, 2009 10:06 pm


Return to Technical Support

Who is online

Users browsing this forum: Google [Bot] and 17 guests