Home Download Buy Blog Forum Support

Distraction free mode ignoring line_numbers setting?

Distraction free mode ignoring line_numbers setting?

Postby zeedunk on Thu Sep 01, 2011 2:53 pm

I'm trying out sublime as a replacement for macvim. I love the distraction free mode, but line numbers are important to me when coding. After a quick bit of googling it looks like all you need to do is to change that setting in the distraction free settings. However, when I change it nothing happens. No line numbers show. My current Distraction Free.submline settings file looks like this:

{
"word_wrap": false,
"line_numbers": true
}

Sublime is obeying the word wrap setting, but not line_numbers. Am I doing something wrong or is this a bug? I'm using beta build 2111.

Thanks.
zeedunk
 
Posts: 1
Joined: Thu Sep 01, 2011 2:15 pm

Re: Distraction free mode ignoring line_numbers setting?

Postby jps on Thu Sep 01, 2011 8:59 pm

You'll also need to show the gutter, via adding "gutter": true to your distraction free settings
jps
Site Admin
 
Posts: 3071
Joined: Wed Mar 19, 2008 12:33 pm


Return to Technical Support

Who is online

Users browsing this forum: Yahoo [Bot] and 33 guests