Home Download Buy Blog Forum Support

[SOLVED]Sublime 2 (build: 2111): Fails to install PackageD..

[SOLVED]Sublime 2 (build: 2111): Fails to install PackageD..

Postby vitefalcon on Tue Sep 06, 2011 2:16 pm

Hi,

I'm trying to install Package Downloader plugin. But I get this message and sublime text remains running in memory.

---------------------------
Sublime Text 2
---------------------------
Error trying to parse file: Expected value in C:\Users\abul\AppData\Roaming\Sublime Text 2\Packages\PackageDownloader\Default.sublime-keymap:1:1
---------------------------
OK
---------------------------

Any idea how to resolve this issue?

Cheers!
Last edited by vitefalcon on Tue Sep 06, 2011 2:42 pm, edited 1 time in total.
vitefalcon
 
Posts: 2
Joined: Tue Sep 06, 2011 1:55 pm

Re: Sublime 2 (build: 2111): Fails to install PackageDownloader

Postby jps on Tue Sep 06, 2011 2:25 pm

Package Downloader is for Sublime Text 1 only, I'd suggest taking a look at Package Control instead: http://wbond.net/sublime_packages/package_control
jps
Site Admin
 
Posts: 3062
Joined: Wed Mar 19, 2008 12:33 pm

Re: Sublime 2 (build: 2111): Fails to install PackageDownloader

Postby vitefalcon on Tue Sep 06, 2011 2:41 pm

Cheers! Works like a charm :)
vitefalcon
 
Posts: 2
Joined: Tue Sep 06, 2011 1:55 pm


Return to Technical Support

Who is online

Users browsing this forum: Exabot [Bot] and 20 guests