Home Download Buy Blog Forum Support

Obsidian Theme

Obsidian Theme

Postby jfromaniello on Thu Oct 27, 2011 5:24 pm

Sorry if this is not the current forum to announce it, but I just pushed a new theme for sublime/textmate here https://github.com/jfromaniello/Grandson-of-Obsidian

It is inspired by Son of Obsidian for Visual Studio which is inspired by Obsidian for Eclipse ( you can see some pictures here; http://www.eclipsecolorthemes.org/?view=theme&id=21 )

thus I called "Grandson of Obsidian" :D

feel free to modify and send me the changes
jfromaniello
 
Posts: 14
Joined: Tue Sep 27, 2011 2:48 pm

Re: Obsidian Theme

Postby r.forina on Fri Nov 04, 2011 7:57 am

I like it!
r.forina
 
Posts: 2
Joined: Wed Oct 05, 2011 9:28 am

Re: Obsidian Theme

Postby slestak989 on Fri Nov 04, 2011 1:15 pm

+1 nice
Using ST2 on: Win7 Pro 64 || Win7 32|| Fedora 16
slestak989
 
Posts: 31
Joined: Tue Oct 04, 2011 3:40 am

Re: Obsidian Theme

Postby sleet on Fri Nov 04, 2011 2:38 pm

Error loading color scheme. (...) Error reading end tag.

:(
sleet
 
Posts: 7
Joined: Wed Sep 14, 2011 5:28 pm

Re: Obsidian Theme

Postby slestak989 on Fri Nov 04, 2011 6:37 pm

what os and build of st2? how did you install? I installed using Package Manager on win7 and it worked for me.
Using ST2 on: Win7 Pro 64 || Win7 32|| Fedora 16
slestak989
 
Posts: 31
Joined: Tue Oct 04, 2011 3:40 am

Re: Obsidian Theme

Postby sleet on Mon Nov 07, 2011 1:25 pm

Downloaded it from github and pasted to Color Scheme - Default folder.
I have build 2138 x64, win7 x64
sleet
 
Posts: 7
Joined: Wed Sep 14, 2011 5:28 pm

Re: Obsidian Theme

Postby slestak989 on Mon Nov 07, 2011 3:54 pm

Maybe verify what eol chars you have in that pasted file.
Using ST2 on: Win7 Pro 64 || Win7 32|| Fedora 16
slestak989
 
Posts: 31
Joined: Tue Oct 04, 2011 3:40 am

Re: Obsidian Theme

Postby jfromaniello on Mon Nov 07, 2011 8:40 pm

Sorry I didn't see the responses, did you solve the issue?

thanks for the feedback
jfromaniello
 
Posts: 14
Joined: Tue Sep 27, 2011 2:48 pm

Re: Obsidian Theme

Postby sleet on Tue Nov 08, 2011 10:28 am

My bad. Now its working. THX ;)
sleet
 
Posts: 7
Joined: Wed Sep 14, 2011 5:28 pm


Return to Plugin Announcements

Who is online

Users browsing this forum: No registered users and 13 guests