Home Download Buy Blog Forum Support

change editor font

change editor font

Postby vip32 on Fri Jan 27, 2012 10:46 am

how do i change the editor font. i tried, but no success :
the font allways stays the same and i want to get rid of this couries font.

// global.sublime.settings (user)
{
"ignored_packages":
[
"Vintage"
],
"word_wrap": false,
"theme": "Soda Dark.sublime-theme",
"font_face": "Consolas"
}
vip32
 
Posts: 3
Joined: Fri Jan 27, 2012 10:43 am

Re: change editor font

Postby lashtal on Fri Jan 27, 2012 12:08 pm

should be "Base File.sublime-settings" (Preferences - File Settings (User))
lashtal
 
Posts: 19
Joined: Tue Oct 12, 2010 5:06 am

Re: change editor font

Postby nick. on Fri Jan 27, 2012 1:56 pm

Looks like you have the right settings, have you a different font name? Here is my /User/Base File.sublime-settings, see if it works for you:
Code: Select all
{
   "color_scheme": "Packages/User/Native.tmTheme",
   //"draw_white_space": "all",
   "font_face": "Consolas",
   "font_size": 8,
   "highlight_line": true,
   "indent_guide_options": ["draw_normal", "draw_active"],
   "shift_tab_unindent": true,
   "vintage_ctrl_keys": true,
   "vintage_start_in_command_mode": true
}
nick.
 
Posts: 266
Joined: Wed Jan 18, 2012 3:45 am

Re: change editor font

Postby vip32 on Mon Jan 30, 2012 4:26 pm

aha, i was using the wrong file. the base file (file settings > user) was the right one.
finally the right font! thx
vip32
 
Posts: 3
Joined: Fri Jan 27, 2012 10:43 am


Return to Technical Support

Who is online

Users browsing this forum: Google [Bot] and 3 guests