Home Download Buy Blog Forum Support

alignment plugin not working

alignment plugin not working

Postby dreagan on Mon Feb 06, 2012 11:14 am

As of today my version of the Alignment plugin isn't working anymore. I first thought the keybinding (ctrl+alt+a) was already used by a default keybinding, but it turns out it isn't.
Can somebody help me out?
dreagan
 
Posts: 13
Joined: Thu Jan 26, 2012 7:42 am

Re: alignment plugin not working

Postby tphalp on Mon Feb 06, 2012 4:02 pm

I've noticed the same thing. I think it started when the settings files were combined into one, but I can't be sure.
tphalp
 
Posts: 7
Joined: Tue Jan 03, 2012 3:22 pm

Re: alignment plugin not working

Postby dreagan on Tue Feb 07, 2012 7:38 am

What settings files were combined? Thos of ST itself or of the plugin?
dreagan
 
Posts: 13
Joined: Thu Jan 26, 2012 7:42 am

Re: alignment plugin not working

Postby dreagan on Thu Feb 09, 2012 7:08 am

Nobody else with this problem?
dreagan
 
Posts: 13
Joined: Thu Jan 26, 2012 7:42 am

Re: alignment plugin not working

Postby laksma on Sun Feb 12, 2012 6:30 am

Same problem here. It's not working on Sublime Text 2.
No effect when ctrl+alt+a are pressed.
laksma
 
Posts: 2
Joined: Sun Feb 12, 2012 6:26 am

Re: alignment plugin not working

Postby dreagan on Mon Feb 13, 2012 12:06 pm

It used to work before last week though, so There must have been an update of some sort, but I can't figure out what was updated..
dreagan
 
Posts: 13
Joined: Thu Jan 26, 2012 7:42 am

Re: alignment plugin not working

Postby asfaltboy on Fri Mar 09, 2012 4:26 pm

Must be some new shortcut in Sublime Text 2 build 2181 (though I can't find it on the list of shortcuts)

What I did was change the shortcut in the Default (Windows).sublime-keymap file that is stored here: %AppData%\Sublime Text 2\Packages\Alignment.
[
{ "keys": ["ctrl+shift+a"], "command": "alignment" }
]

Users of other operating systems should have little trouble finding the Package folder and update their Default file.
asfaltboy
 
Posts: 4
Joined: Sat Oct 17, 2009 8:16 pm


Return to Technical Support

Who is online

Users browsing this forum: Google [Bot] and 21 guests

cron