Home Download Buy Blog Forum Support

Help me!!

Help me!!

Postby LuissCruzA on Sat Mar 10, 2012 4:07 pm

Hello... I have an error with Sublime.
I was coding a template in HTML and I pressed any button that I can't remember and my Sublime now isn't the same, when I write a variable it doesn't auto-complete, neither put in in order by the tags. Can I reset the settings of Sublime? if it can, please... Anybody, help me. I'll thank you forever<3.

Sorry.
LuissCruzA
 
Posts: 4
Joined: Sat Mar 10, 2012 4:02 pm

Re: Help me!!

Postby C0D312 on Sat Mar 10, 2012 4:11 pm

If you could give me a bit more info to go on, I could help. But if you just want to reset Sublime: http://www.sublimetext.com/docs/2/revert.html
C0D312
 
Posts: 1063
Joined: Sun Jul 10, 2011 3:23 am

Re: Help me!!

Postby LuissCruzA on Sat Mar 10, 2012 4:15 pm

C0D312 wrote:If you could give me a bit more info to go on, I could help. But if you just want to reset Sublime: http://www.sublimetext.com/docs/2/revert.html

I didn't found the folder, I'm using Windows.
LuissCruzA
 
Posts: 4
Joined: Sat Mar 10, 2012 4:02 pm

Re: Help me!!

Postby LuissCruzA on Sat Mar 10, 2012 4:19 pm

I just want to reset. But I don't understand how to do it in the way that you sent me in the link.
LuissCruzA
 
Posts: 4
Joined: Sat Mar 10, 2012 4:02 pm

Re: Help me!!

Postby LuissCruzA on Sat Mar 10, 2012 4:28 pm

I got it, thanks you anyways. :-).
LuissCruzA
 
Posts: 4
Joined: Sat Mar 10, 2012 4:02 pm


Return to Technical Support

Who is online

Users browsing this forum: Exabot [Bot], Yahoo [Bot], ZaLiTHkA and 24 guests