Home Download Buy Blog Forum Support

Does 1.2.2 seem slower?

Does 1.2.2 seem slower?

Postby samkerr on Wed Oct 07, 2009 12:56 pm

After upgrading to 1.2.2, it seems like Sublime is much slower than it used to be. Specifically, the tool bars at the top take a noticeable amount of time to load. Has anyone else had this same problem?
samkerr
 
Posts: 50
Joined: Mon Aug 03, 2009 11:20 pm

Re: Does 1.2.2 seem slower?

Postby vim on Wed Oct 07, 2009 2:23 pm

not for me - everything is perfect...
vim
 
Posts: 298
Joined: Tue May 27, 2008 6:51 pm

Re: Does 1.2.2 seem slower?

Postby jps on Wed Oct 07, 2009 7:52 pm

I haven't seen anything like this - what do you mean by the toolbars taking time to load... is there a large pause when you turn them on/off?

Do you have multiple windows open? Are you running with --opengl?
jps
Site Admin
 
Posts: 3062
Joined: Wed Mar 19, 2008 12:33 pm

Re: Does 1.2.2 seem slower?

Postby samkerr on Thu Oct 08, 2009 1:46 am

I'm just using the provided shortcut, not --opengl.

What happens is I'll start Sublime and then click on a menu bar, such as File. A gray box where the options should be appears but is empty, then about a second later the various options appear. The delay is very noticeable.

I'll try to see if I can get a little more specifics on reproducing it.
samkerr
 
Posts: 50
Joined: Mon Aug 03, 2009 11:20 pm

Re: Does 1.2.2 seem slower?

Postby jps on Thu Oct 08, 2009 3:40 am

Does using --opengl help with the issue? If not, what was the last version you were using where this didn't happen?
jps
Site Admin
 
Posts: 3062
Joined: Wed Mar 19, 2008 12:33 pm


Return to Technical Support

Who is online

Users browsing this forum: estmatic, Exabot [Bot] and 35 guests