Home Download Buy Blog Forum Support

Word_wrap: false - don't work anymore on Build2181

Word_wrap: false - don't work anymore on Build2181

Postby roroland on Fri Feb 24, 2012 12:36 pm

Hi, I always set on my preferences.sublime settings file:

"word_wrap": "false",

But after upgrade to the Build2181 it wont work anymore, every file I open has word wrap active...
Any help ?
roroland
 
Posts: 6
Joined: Sun Apr 24, 2011 4:35 pm

Re: Word_wrap: false - don't work anymore on Build2181

Postby KDD on Tue Feb 28, 2012 5:23 pm

The same thing is happening to me. Really annoying.
KDD
 
Posts: 1
Joined: Tue Feb 28, 2012 5:22 pm

Re: Word_wrap: false - don't work anymore on Build2181

Postby Mylith on Tue Feb 28, 2012 8:25 pm

Did You check your settings default and user ? Maybe something override your setting.
Mylith
 
Posts: 30
Joined: Mon Oct 17, 2011 12:58 pm

Re: Word_wrap: false - don't work anymore on Build2181

Postby Glazz on Thu Mar 01, 2012 4:04 am

well i have this problem too, it is very anoying :c

i have my settings the same with "word_wrap" : false
Glazz
 
Posts: 1
Joined: Fri Jan 13, 2012 4:20 am

Re: Word_wrap: false - don't work anymore on Build2181

Postby jps on Thu Mar 01, 2012 6:32 am

Which file are you putting the setting in?
jps
Site Admin
 
Posts: 3062
Joined: Wed Mar 19, 2008 12:33 pm

Re: Word_wrap: false - don't work anymore on Build2181

Postby frou on Fri Apr 06, 2012 3:34 pm

I thought this was broken too, but I erroneously had quotes around the word false in my Preferences file. See if yours is the same.
frou
 
Posts: 48
Joined: Sun Jul 31, 2011 11:26 am

Re: Word_wrap: false - don't work anymore on Build2181

Postby naiJenn on Thu Apr 12, 2012 7:24 pm

I set word_wrap to false with and without quotes and set every preference file I have, but code still wraps every time you run sublime.

Extremely annoying.

hope you can fix in next build. Otherwise I like the program so far.
naiJenn
 
Posts: 2
Joined: Thu Apr 12, 2012 7:20 pm

Re: Word_wrap: false - don't work anymore on Build2181

Postby nick. on Thu Apr 12, 2012 8:34 pm

Are you running a clean install? It's working for me, though only in the main views -- it doesn't work in the console. I believe it used to.
nick.
 
Posts: 266
Joined: Wed Jan 18, 2012 3:45 am

Re: Word_wrap: false - don't work anymore on Build2181

Postby colonelchlorine on Fri Apr 20, 2012 3:22 pm

Hi I'd like to confirm I have this problem as well. Installed fresh on Windows 7. I set "word_wrap" to false in Preferences.sublime-settings, but all of my files always open with word wrap enabled by default. It's tripping me up a lot on my source code files (.asp and .php files, if that matters).

I like all the new features in this release so I'm not about to go downgrading anytime soon, I'd rather put up with the word wrapping for now.

Cheers,
Chlorine
colonelchlorine
 
Posts: 3
Joined: Fri Apr 20, 2012 3:19 pm

Re: Word_wrap: false - don't work anymore on Build2181

Postby colonelchlorine on Fri Apr 20, 2012 3:29 pm

Hah! Just found a "fix" if you want to disable word-wrapping all together.

Below the "word_wrap" setting you can find "wrap_width". Set that value to 9999 (or even higher, seems there's no limit)

Code: Select all
// Set to a value other than 0 to force wrapping at that column rather than the
// window width
"wrap_width": 9999,
colonelchlorine
 
Posts: 3
Joined: Fri Apr 20, 2012 3:19 pm

Next

Return to Technical Support

Who is online

Users browsing this forum: No registered users and 37 guests