Home Download Buy Blog Forum Support

How to disable auto close tags when typing </

How to disable auto close tags when typing </

Postby iltph on Thu Jun 28, 2012 2:41 pm

I have looked through all of the default settings and I cannot find what it is that I need to change to disable how Sublime Text 2 automatically inserts a closing tag when I type </. This is causing me to waste way more time than if it wasn't enabled.

Can someone please let me know what I need to add to my user preferences file to turn this off?
iltph
 
Posts: 3
Joined: Thu Jun 28, 2012 2:39 pm

Re: How to disable auto close tags when typing </

Postby thekyz on Thu Jun 28, 2012 3:01 pm

Have you tried:
Code: Select all
    // Controls auto pairing of quotes, brackets etc
    "auto_match_enabled": false,


Or removing the angle bracket from :
Code: Select all
    // Additional situations to trigger auto complete
    "auto_complete_triggers": [ {"selector": "text.html", "characters": "<"} ],
thekyz
 
Posts: 20
Joined: Fri Feb 04, 2011 9:27 am

Re: How to disable auto close tags when typing </

Postby iltph on Thu Jun 28, 2012 3:15 pm

Yes, neither one or both worked.
iltph
 
Posts: 3
Joined: Thu Jun 28, 2012 2:39 pm

Re: How to disable auto close tags when typing </

Postby C0D312 on Thu Jun 28, 2012 3:23 pm

That's the Tag Plugin
C0D312
 
Posts: 1063
Joined: Sun Jul 10, 2011 3:23 am

Re: How to disable auto close tags when typing </

Postby iltph on Thu Jun 28, 2012 3:28 pm

C0D312 wrote:That's the Tag Plugin


That was the problem. I thought I had removed it. Thanks!
iltph
 
Posts: 3
Joined: Thu Jun 28, 2012 2:39 pm


Return to Technical Support

Who is online

Users browsing this forum: Yahoo [Bot] and 9 guests