Home Download Buy Blog Forum Support

OS X Mountain Lion not opening SublimeText2

OS X Mountain Lion not opening SublimeText2

Postby fiddler on Wed Sep 19, 2012 2:39 am

Love ST2 and have been using it for a while now.
I recently upgraded to OS X 10.8.1 and since launching ST2 results in it quickly quitting itself straight away.
I get the menubar change to ST2 but a few seconds later it quits.
I opened up the OS X console app and searched for ST2 or anything related. I figured out this error gets logged every time I try to launch ST2:

com.apple.launchd.peruser.501[178]: ([0x0-0x95095].com.sublimetext.2[1062]) Exited with code: 1

Not sure what it means or how to fix it and I haven't seen it on the forums. If anyone could give me some pointers that'd be great as I'm in dire need of ST2 and would hate to have to use something else.

Thanks!
fiddler
 
Posts: 2
Joined: Wed Sep 19, 2012 2:33 am


Re: OS X Mountain Lion not opening SublimeText2

Postby fiddler on Thu Sep 20, 2012 12:58 am

Nice one! That worked. Thanks.
I had tried reinstalling shortly after posting the question but the reinstall seemingly didn't overwrite the directory referred to in your link, quarnster.
No idea why this happened and hope it doesn't again. I'm trying to get my settings and other bits back from my old version bit by bit, which is not optimal, but I can live with that.

Thanks again.
fiddler
 
Posts: 2
Joined: Wed Sep 19, 2012 2:33 am


Return to Technical Support

Who is online

Users browsing this forum: Exabot [Bot], Yahoo [Bot] and 12 guests