Home Download Buy Blog Forum Support

Closing tags auto complete broken?

Closing tags auto complete broken?

Postby Fatbat on Thu Oct 04, 2012 3:27 pm

In previous versions I used to be able to type </ and have a html closing tag auto complete but now nothing happens after the /. Is this a bug? Am I doing something wrong? This is a new computer build with a fresh install so perhaps it was a plugin I had previously installed that I've forgotten about that provided this functionality?

Any help would be much appreciated! Thanks.
Fatbat
 
Posts: 70
Joined: Sun Feb 19, 2012 6:54 pm

Re: Closing tags auto complete broken?

Postby Fatbat on Thu Oct 04, 2012 6:16 pm

Anyone?
Fatbat
 
Posts: 70
Joined: Sun Feb 19, 2012 6:54 pm

Re: Closing tags auto complete broken?

Postby agibsonsw on Thu Oct 04, 2012 7:55 pm

I don't recall that behaviour myself but I use Alt-Period (.) to close a tag.
"I'm here to save your life. But if I'm going to do that, I'll need total uninanonynymity." Me Myself & Irene.
agibsonsw
 
Posts: 901
Joined: Fri Jan 27, 2012 9:11 pm

Re: Closing tags auto complete broken?

Postby tito on Thu Oct 04, 2012 11:55 pm

"Tag" plugin.
Give APIs, let the community build the rest!
https://github.com/titoBouzout
tito
 
Posts: 855
Joined: Thu Sep 29, 2011 2:27 pm
Location: Montevideo, Uruguay

Re: Closing tags auto complete broken?

Postby Fatbat on Fri Oct 05, 2012 5:07 am

Thanks to both of you. I didn't know that hotkey combo, and that plugin also works perfectly.
Fatbat
 
Posts: 70
Joined: Sun Feb 19, 2012 6:54 pm


Return to Technical Support

Who is online

Users browsing this forum: Google [Bot] and 11 guests