Home Download Buy Blog Forum Support

Install rails error

Install rails error

Postby agibsonsw on Fri Oct 05, 2012 10:04 pm

Hello. I apologise that this is not directly an ST question but I'm sure a number of people here have experience with Ruby on Rails.

Installing rails via gem install rails on my Windows Vista computer I receive the attached error. Has anyone experience of this please?
Attachments
railserr1.png
railserr1.png (31.13 KiB) Viewed 433 times
"I'm here to save your life. But if I'm going to do that, I'll need total uninanonynymity." Me Myself & Irene.
agibsonsw
 
Posts: 901
Joined: Fri Jan 27, 2012 9:11 pm

Re: Install rails error

Postby agibsonsw on Fri Oct 05, 2012 10:54 pm

Ignore me - the instructions say Ruby 1.9.1 is not supported :roll: Added: No worries, I'll uninstall and use the RailsInstaller instead :)
"I'm here to save your life. But if I'm going to do that, I'll need total uninanonynymity." Me Myself & Irene.
agibsonsw
 
Posts: 901
Joined: Fri Jan 27, 2012 9:11 pm


Return to Technical Support

Who is online

Users browsing this forum: Yahoo [Bot] and 29 guests