Home Download Buy Blog Forum Support

AAAPackageDev on Ubuntu

AAAPackageDev on Ubuntu

Postby cringer on Thu Jan 31, 2013 6:11 pm

I was wanting to create my own syntax highlighter and installed the AAAPackageDev plugin. But for some reason the "New Syntax Definition" is grayed out. I am using Ubuntu 12.04.1 as my development machine. The plugin works on my windows machine, so is this just a compatibility issue with Ubuntu? The strange part about it is the "New Package", "Delete Package" and "New Raw Snippet" work fine.
cringer
 
Posts: 1
Joined: Thu Jan 31, 2013 6:02 pm

Re: AAAPackageDev on Ubuntu

Postby guillermooo on Thu Jan 31, 2013 7:39 pm

I don't use Ubuntu too much these days, but I can't think of any reason for it not to work off the top of my head...

AAA* is undergoing a lot of changes by FitcheFoll, so maybe we'll be able to take a look at that once his patch is done.

In the meantime, you could report a bug on the GitHub org so we don't forget to check this.
guillermooo
 
Posts: 718
Joined: Thu Jul 23, 2009 9:06 am


Return to Technical Support

Who is online

Users browsing this forum: Google [Bot], Yann Dìnendal and 19 guests

cron