Home Download Buy Blog Forum Support

Open containing folder [Solved]

Open containing folder [Solved]

Postby gasagna on Wed Jan 30, 2013 10:07 pm

Hi,

I am on linux, KDE. How can i set the default file browser which is opened when I do "Open containing folder" in the context menu?

Thanks,

Davide
Last edited by gasagna on Thu Jan 31, 2013 4:51 pm, edited 1 time in total.
gasagna
 
Posts: 2
Joined: Wed Jan 30, 2013 10:03 pm

Re: Open containing folder

Postby Soulsbane on Wed Jan 30, 2013 11:56 pm

I had this problem and I believe it was a file association for directories. I changed it to dolphin. I'm not at home right now and on a windows box or I'd give you more details. :P Hopefully that will get you fixed if not I'll look it up when I get home later this evening.
Soulsbane
 
Posts: 4
Joined: Sun Aug 05, 2012 9:18 pm

Re: Open containing folder

Postby gasagna on Thu Jan 31, 2013 4:50 pm

@Soulsbane: Thanks, setting the directory file association fixed the problem.

@jps: Thanks, but it is not clear to me how the link you posted may be relevant to my question.
gasagna
 
Posts: 2
Joined: Wed Jan 30, 2013 10:03 pm

Re: Open containing folder

Postby jps on Fri Feb 01, 2013 12:04 am

gasagna wrote:@jps: Thanks, but it is not clear to me how the link you posted may be relevant to my question.

Sorry about that, I managed to post it to the wrong thread. Too much work, not enough sleep.
jps
Site Admin
 
Posts: 3071
Joined: Wed Mar 19, 2008 12:33 pm

Re: Open containing folder

Postby vadviktor on Sat Apr 20, 2013 1:29 pm

gasagna wrote:@Soulsbane: Thanks, setting the directory file association fixed the problem.


Hello, I would like to ask you to elaborate a bit more on how you solved this problem. I have checked the directory's file association and it is well set to use Dolphin but ST won't react to this. Is there a trick to it? Thanks in advance!
vadviktor
 
Posts: 1
Joined: Sat Apr 20, 2013 1:26 pm

Re: Open containing folder [Solved]

Postby Soulsbane on Mon Aug 05, 2013 4:08 am

I completely forgot about this thread sorry! Anyway go into
Code: Select all
~/.local/share/applications/mimeapps.list

and make sure inode/directory looks like this:
Code: Select all
inode/directory=kde4-dolphin.desktop


This is on Linux Mint 15 KDE not sure if this is the same on all distros.
Soulsbane
 
Posts: 4
Joined: Sun Aug 05, 2012 9:18 pm


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 29 guests