Home Download Buy Blog Forum Support

Font in bold by default

Font in bold by default

Postby lepalmier on Tue May 14, 2013 9:39 am

Hi,

How can I tell sublime text to use normal font weight by default.
I'm on ubuntu, and I use ubuntu Mono, but the font appears bold in every file.
You can see the difference between ST2 and gedit with the two images below
ST2
Image
gedit
Image

How can I use normal font weight ?

Thanks
lepalmier
 
Posts: 3
Joined: Tue May 14, 2013 9:33 am

Re: Font in bold by default

Postby FichteFoll on Thu May 16, 2013 12:28 am

Are you sure that both editors have the same font size set? What color scheme are you using?
FichteFoll
 
Posts: 375
Joined: Fri Mar 16, 2012 11:49 pm
Location: Germany

Re: Font in bold by default

Postby lepalmier on Thu May 16, 2013 3:55 pm

Hi,
Both editors have font size set to 11
In ST2 I use the colorscheme Nexus, from Nexus Theme
lepalmier
 
Posts: 3
Joined: Tue May 14, 2013 9:33 am

Re: Font in bold by default

Postby FichteFoll on Thu May 16, 2013 8:49 pm

Can't spot anything offending in the color scheme so I guess it's a text rendering issue. I don't know much about this so I can't help but it might be an internal ST issue.
FichteFoll
 
Posts: 375
Joined: Fri Mar 16, 2012 11:49 pm
Location: Germany

Re: Font in bold by default

Postby zloutenka on Sat May 18, 2013 7:21 pm

The font sizes don't look the same. Aren't you zoomed? Try pressing ctrl+0.

Have you tried "font_options"?

Code: Select all
"font_options": ["no_bold"]


See default Preferences.sublime-settings.
zloutenka
 
Posts: 13
Joined: Mon May 07, 2012 12:44 pm

Re: Font in bold by default

Postby lepalmier on Mon May 20, 2013 8:10 am

It might be a text rendering problem indeed.
It's not zoomed in, and I've tried the no_bold option as well. But nothing will do.
lepalmier
 
Posts: 3
Joined: Tue May 14, 2013 9:33 am


Return to Technical Support

Who is online

Users browsing this forum: Google [Bot] and 19 guests