Home Download Buy Blog Forum Support

Rails 3+ and Ruby 1.9+ friendly snippets

Rails 3+ and Ruby 1.9+ friendly snippets

Postby tadas_t on Sat May 25, 2013 2:01 pm

Hello, I've been working on refreshing default Rails snippets for Rails 3+ and ruby 1.9+ [1].
ST already has a default package for Rails, but, unfortunately, it is utterly outdated. Also, because it's a default package, it is rather difficult to install my fork via package control [2].

I've got some good feedback from the community about my fork and am planning to continue working on further improvements and support as ruby and Rails change.
Any chance my fork could be used as the default for Sublime Text 3 as it comes out? I'd happy to collaborate with ST team, if required, to make it happen, please get in touch :)

[1] - https://github.com/tadast/sublime-rails-snippets#readme
[2] - https://github.com/tadast/sublime-rails ... ge-control

@tadas_t
tadas_t
 
Posts: 1
Joined: Sat May 25, 2013 1:49 pm

Return to Ideas and Feature Requests

Who is online

Users browsing this forum: Majestic-12 [Bot] and 3 guests