Home Download Buy Blog Forum Support

sublime has changed its look and feel after lockup

sublime has changed its look and feel after lockup

Postby charlesbrown3rd on Sun Jul 07, 2013 11:14 pm

Greetings,

I started sublime text 2 (201) after some sort of lockup and it is now giving me multiple sessions rather than multiple tabs. Also each of the tabs is empty. I am doing the rails tutorial and have just gotten into chapter three where they were trying to show me what happens when we start sublime text 2 with "subl ." within a command prompt. Am I going to have to uninstall and reinstall and then go through the one hour configuration process that I went through the first time? I cannot figure what caused this crash in the first place. I am running in Ubuntu Linux 12.04 LTS. I have been using it a lot to do chapter two of the rails tutorial and all of a sudden it changes behavior. Also, anything that I can back up so that if I do have to reinstall, I can? I am running in a windows 8 environment using virtualbox to run the Ubuntu virtual environment. I can go back and use an earlier virtual environment to restore some things if that would help. Please let me know what I should do.
charlesbrown3rd
 
Posts: 3
Joined: Sun Jul 07, 2013 11:05 pm

Re: sublime has changed its look and feel after lockup

Postby charlesbrown3rd on Tue Jul 09, 2013 2:31 pm

I am not sure what to expect here. I posted this on Sunday and I am noticing that it has not gotten any feedback. Since I am completely DOWN and cannot proceed with my class, I am about to abandon the editor and re-install and re-configure. This is a major setback. It takes me anywhere from 1 hour to 4 hours to do this and I am not really happy about the prospect. I am using the instructions for setting this up for Ruby on Rails based on the Rails Tutorial.

The thing that happened was that I started sublime by typing "subl ." in a terminal session and instead of getting the single window as normal, I got 4 empty windows that would not respond to any keystroke. The editor if started anywhere causes the lockup and I have to kill the process to end it. I hope that this is not software developed by the "Not Ready for Prime Time" developers. It worked flawlessly until Sunday when I was no longer able to edit code. If you can answer me how to fix this before Friday/Saturday when I start my weekend training sessions, I would appreciate it.

Also, if you could tell me what to back up so I can save my configuration, I will save that away and ease my next re-install. This is not the first time that I have used this product. I have started the class on three different platforms, and each place the hardware gave me trouble. So I have gone through the installation many times. I just do not relish doing it again.

Charlie
charlesbrown3rd
 
Posts: 3
Joined: Sun Jul 07, 2013 11:05 pm


Return to Technical Support

Who is online

Users browsing this forum: Google [Bot] and 15 guests