Home Download Buy Blog Forum Support

Sublime 2 fonts

Sublime 2 fonts

Postby BloodyCactus on Sat Jan 29, 2011 12:43 am

On ubuntu 10.4 amd64, changing font in preferences has no affect. I see a gtk warning in window

Code: Select all
(<unknown>:28935): Gtk-CRITICAL **: _gtk_accel_group_detach: assertion `g_slist_find (accel_group->acceleratables, object) != NULL' failed


but changing font names, saving has no affect. closing + reopen, no change in font (change still in config file tho).

Worked when I did this on windows.
BloodyCactus
 
Posts: 2
Joined: Sat Jan 29, 2011 12:41 am

Re: Sublime 2 fonts

Postby jps on Sat Jan 29, 2011 12:52 am

On OS X and Linux, you have to place the font settings in "Preferences/User File Preferences", as the font settings in the default preferences get overridden by the platform specific settings.
jps
Site Admin
 
Posts: 3077
Joined: Wed Mar 19, 2008 12:33 pm

Re: Sublime 2 fonts

Postby BloodyCactus on Sat Jan 29, 2011 2:30 am

Your right, and I should have read the comments. I guess I expected what worked on my windows box at work to do the same at home on my linux box. I didnt expect different behaviour.
BloodyCactus
 
Posts: 2
Joined: Sat Jan 29, 2011 12:41 am


Return to Technical Support

Who is online

Users browsing this forum: Exabot [Bot], Google [Bot] and 22 guests