Home Download Buy Blog Forum Support

Output panel showing whitespace characters as unrecognized

Output panel showing whitespace characters as unrecognized

Postby willi297 on Wed Feb 16, 2011 3:50 pm

I am still experiencing an issue where the invalid character translation square is showing up at the end of the lines in the output panel. Could you just slurp up <cr>/<lf>/<cr-lf> and replace with a valid newline?

Thanks!
Greg Williams
Atomic Embedded, USA
http://atomicembedded.com
willi297
 
Posts: 121
Joined: Wed Nov 18, 2009 8:29 pm
Location: Grand Rapids, MI, USA

Re: Output panel showing whitespace characters as unrecognized

Postby FalconNL on Wed Feb 16, 2011 4:10 pm

I might be able to narrow down the problem a little bit, since I have never encountered it on any of my Windows 7 machines, but recently saw it when running on a Windows XP machine when displaying output from GHC (the Haskell compiler).
FalconNL
 
Posts: 67
Joined: Thu May 29, 2008 8:17 pm

Re: Output panel showing whitespace characters as unrecognized

Postby willi297 on Fri Feb 18, 2011 4:31 am

Interesting. I am running on XP as well... Thanks for the feedback!
Greg Williams
Atomic Embedded, USA
http://atomicembedded.com
willi297
 
Posts: 121
Joined: Wed Nov 18, 2009 8:29 pm
Location: Grand Rapids, MI, USA

Re: Output panel showing whitespace characters as unrecognized

Postby jps on Fri Feb 18, 2011 4:33 am

This may be fixed in dev build 2025
jps
Site Admin
 
Posts: 3077
Joined: Wed Mar 19, 2008 12:33 pm

Re: Output panel showing whitespace characters as unrecognized

Postby willi297 on Fri Mar 04, 2011 2:40 pm

Yep, no longer an issue Jon. Thx!
Greg Williams
Atomic Embedded, USA
http://atomicembedded.com
willi297
 
Posts: 121
Joined: Wed Nov 18, 2009 8:29 pm
Location: Grand Rapids, MI, USA


Return to Technical Support

Who is online

Users browsing this forum: fpano and 14 guests