Home Download Buy Blog Forum Support

[BUG] Rendering Speed

[BUG] Rendering Speed

Postby Roflhouse42 on Tue Aug 20, 2013 10:06 pm

So i upgraded to the beta ST3 build 3047 and i have noticed a rendering bug based on window size. I run a quadro FC 380 on this machine and a pair of dell monitors and windows 8. I noticed that if i full screen my window or maximize my window i slow down a huge amount. After messing with it i noticed that it is actually a window area problem. I can increase Sublime text to about 3/4 of my total window size and it is lighting fast. Then i increase it another like 5 pixels and it is dead slow. turning on/off the sidebar and the minimap does not seem to effect anything. Also uninstalling my addons and using out-of-the-box sublime has the same problem so i dont think it is an addon problem. I dont think it is a driver problem seeing as this the only app that has any sort of problem. Also it is not using excess CPU cycles so I am not really sure what is actually slowing it down. Finally, it appears to be only the center window that is slowed. The got anything seems to work a the same fast speed regardless of window size. Anyone got any ideas?
Roflhouse42
 
Posts: 34
Joined: Tue Jul 30, 2013 12:34 am

Re: [BUG] Rendering Speed

Postby Roflhouse42 on Wed Aug 21, 2013 5:47 pm

Also i noticed today( the next day ) that it does not happen every time i run Sublime text 3.
Roflhouse42
 
Posts: 34
Joined: Tue Jul 30, 2013 12:34 am


Return to Technical Support

Who is online

Users browsing this forum: Google [Bot] and 15 guests